Suzuki Klub Polska - Forum Dyskusyjne - www.suzukiklub.pl

Forum dyskusyjne dla użytkowników samochodów marki Suzuki.
Dzisiaj jest 18-01-2022, 08:26

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 19 ] 
Autor Wiadomość
Post: 03-12-2021, 11:02 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Dzień dobry.Mam kolejny problem z moją Suzuką a mianowicie bardzo często zapełnia mi się DPF a dokładnie co ok 1000km.Ostatni raz kontrolka zapaliła się 900km temu więc wyskoczyłem na autostradę i wypaliłem i wszystko poszło prawidłowo.Wczoraj znów się zapaliła kontrolka i to mnie trochę zaniepokoiło ponieważ 500km z 900 km które upłynęły od ostatniego wypalania to szybka trasa Gliwice Kielce praktycznie cały czas na wysokich obrotach.Wiecie może co jest powodem tak szybkiego zapychania się tego filtra.Dodatkowo po tej trasie zapalił mi się check engine i po diagnostyce pokazało błąd P0486 czyli EGR więc go wyczyściłem ale błąd dalej się pojawiał więc zakupiłem nowy Magneti Marelli ale błąd cały czas pojawia się po około drugim odpaleniu auta.Miał ktoś taki przypadek?


Na górę
Post: 03-12-2021, 15:05 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Ile oleju zjada? Ile auto ma przejechane?
Jak wypalasz? Zgodnie z instrukcją, czyli na 5 biegu i prędkość 80-90 km/h?

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 03-12-2021, 16:03 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Auto mam od roku i zrobiłem nim ok 5000km w tym czasie nie zauważyłem by brał olej.Przebieg to 222000 a wypalam zgodnie z instrukcją czyli jadę przez 30 minut z prędkością nie mniejszą niż 70 km a zazwyczaj koło 120km/h

Dodam jeszcze że auto jest z Włoch i na pewno była wymieniana turbina bo jest nowa.


Na górę
Post: 03-12-2021, 20:30 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Jeśli zatyka się DPF, to raczej kopci. Pytanie czym. Czy wtryskiwacze leją, czy pali olej? Warto sprawdzić jakie kody błędów są przy zapalonej kontrolce (a właśnie która się zapala?).

I jeszcze jedno, bardzo ważne, trzeba sprawdzić czujniki temperatury przed i za dpf. Ten za potrafi paść i wówczas nie wypalisz poprawnie DPF.
Miałem ten problem. Niby wypalałem, a za chwilę znowu było trzeba. Padł czujnik za dpf. Mierzył do 200 stopni i wyżej nie pokazywał i komp głupiał. Po wymianie jak ręka odjął. :)

Co do wypalania. Ja zawsze wypalałem przy prędkości ~90 km/h, oczywiście bez tempomatu. Sprawdzało się. ;)

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 04-12-2021, 22:51 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Jeżeli chodzi o kopcenie to puści ale lekkiego dymka podczas odpalania ale naprawdę lekkiego a potem już nic.Poczytałem trochę w internecie i znalazłem informację iż błąd który obecnie mnie nęka może być spowodowany przez złe działanie czujnika różnicy ciśnień lub właśnie DPF-a więc sprawdzę przewody od DPF-a do czujnika i ewentualnie wymienię czujnik a jak to nie pomoże to poddam DPF regeneracji i wtedy zobaczymy.Doczytałem na jednym z zagranicznych forum iż błąd P0486 odpowiada za nieprawidłowe odczyty z czujnika różnicy ciśnień.

Dodam iż żadnych innych błędów nie generuje tylko P0486

Jeżeli mogę coś dodać to nigdy nie byłem zwolennikiem samochodów z silnikiem Renault ale znalazłem Suzuki Grand Vitarę sprowadzoną z Włoch bez grama rdzy na podwoziu jak i na zawieszeniu po prostu jak nowe a z 2007 roku i mówię na wyjazdy na ryby bo do tego to auto było kupione to wystarczy mi na lata a wyszło jak zawsze.Autem miałem jeździć okazjonalnie tylko na ryby ale sprzedałem moje podstawowe auto czyli Mercedesa W204 we wrześniu i od trzech miesięcy szukam Mercedesa W205 ale wszystkie w moim budżecie są z silnikiem 1,6 również Renault który cieszy się kiepską opinią.

Edycja - połączyłem posty. Czoboki


Na górę
Post: 05-12-2021, 09:35 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
To jedno, ale jak pisałem, sprawdź też czujniki temperatury. One nie wywalają żadnego dodatkowego błędu, tylko cały czas auto chce wypalać dpf.
Co do silnika - częste zmiany oleju (maks co 10 tyś km), i powinno być ok. ;)

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 05-12-2021, 20:19 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
A masz może informację jak te czujniki sprawdzić skoro nie generują błędów przy uszkodzeniu.


Na górę
Post: 05-12-2021, 22:00 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Podpiąć komputer i zobaczyć czy pracują. Nie ma innej metody(chyba). U mnie na przykład ten za dpf nie pokazywał więcej niż 200 stopni. Mechanik podpiął komp i sprawdzał temperaturę czujników. Ładnie rosło do 200 i nie więcej. :D Tylko nie ELM, a jakiś tam komp serwisowy.
Miałem podobny problem. Co chwila zygzak, jechałem na wypalanie, zygzak gasł, po 200-300 km zapalał się ponownie. Po wymianie święty spokój.

Gdybyś wymieniał, to spokojnie kupuj używany ten przed DPF (tych za prawie nie ma). Będziesz musiał tylko użyć starą wtyczkę i przedłużyć przewód, bo tylny ma inna i jest dalej.

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 06-12-2021, 16:34 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Dziś byłem na wymuszonym wypalaniu urządzeniem Texa i podczas wypalania na czujniku przed DPF było 178 stopni C a za równo 200 stopni.Procedura zakończyła się powodzeniem auto kopciło jak parowóz i było ewidentnie czuć ,że sterownik dodaje dość dużo paliwa do tego procesu. Zdziwiło mnie to że na urządzeniu diagnostycznym Texa było o dziwo jasno określone że ostatnie wypalanie filtra miało miejsce ponad 221000 km temu więc jak auto było nowe.Ma ktoś jakąś wiedzę jakie temperatury podczas wypalania powinny wskazywać te czujniki bo może oba mam uszkodzone.


Na górę
Post: 06-12-2021, 17:39 
Offline

Rejestracja: 20-08-2021, 13:11
Posty: 48
Lokalizacja: Bystrzyca Kłodzka
Suzuki: Grand Vitara II
No przecież czoboki wyraźnie nakreślił ci plan działania......

_________________
J.K.


Na górę
Post: 06-12-2021, 19:48 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
pachulg pisze:
Dziś byłem na wymuszonym wypalaniu urządzeniem Texa i podczas wypalania na czujniku przed DPF było 178 stopni C a za równo 200 stopni.Procedura zakończyła się powodzeniem auto kopciło jak parowóz i było ewidentnie czuć ,że sterownik dodaje dość dużo paliwa do tego procesu.


Moim zdaniem masz uszkodzony czujnik za DPF i być mooże ten przed też. Temperatura przy wypalaniu musi być dużo wyższa. Jestem prawie na 100% przekonany, że bardzo szybko będziesz miał znowu problem. Oby tylko z DPF, a nie z IC czy turbiną.
Temperatura potrzebna do wypalenia dpf to około 600 stopni.
Normalna praca silnika powoduje, że temperatura na tym czujniku jest dobrze ponad 200 stopni.

Wymień oba i pewnie skończą się problemy. ;)

Auto kopciło, bo przy wypalaniu zwiększa ilość paliwa, aby osiągnąć odpowiednią temperaturę.

Rozumiem, że DPF był wypalany na aucie bez demontażu? Jeśli na aucie to czy wymieniałeś olej? Po wypalaniu, takim o jakim piszesz, zalecana jest wymiana oleju.

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 06-12-2021, 20:45 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Ma ktoś może jakieś numery tych czujników temperatury bo chciałbym kupić nowe.Przed chwilą oglądałem te czujniki i ewidentnie ktoś już przy nich grzebał ponieważ widać że są trochę objechane.Może dla tego jest założona nowa turbina ponieważ poprzednia uszkodziła się od temperatury.Poziom oleju sprawdzałem przed i po wypalaniu i jest identyczny.Też o tym czytałem.


Na górę
Post: 06-12-2021, 21:53 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Nowe oryginały? Podobno ponad 1000 z logo Suzuki. ;) Ja nawet nie sprawdzałem szukając czujnika do siebie. ;) Używane kosztują 100-150 pln.
Kup używane. Oba mogą być z przed dpf. W tym "za" przedłużysz przewód, wymienisz wtyczkę na starą (ja użyłem przewód z wtyczką od starego) i będzie ok. Jeździ masa GV II DDIS z tak zrobionymi czujnikami i jest ok.
Nie pamiętam jakie temperatury panują na pierwszym czujniku. Możliwe, że masz dobry, one nie lecą zbyt często w przeciwieństwie do tych drugich. Ale można wymienić oba tylko nie wyrzucać przedniego i gdzieś go sprawdzić. W razie czego będzie na zapas lub sprzedasz. ;)

Olej - Twoje auto. Pamiętaj tylko, że DDIS jest bardzo czuły na olej, to znaczy jego jakość.

Popatrzyłem na allegro - są jakieś nowe po 330 pln (opisane, że Renault), ale nie wiem co to jest.

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 15-12-2021, 19:16 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Panowie mam pytanie w jaki sposób przedłużacie te przewody od tych czujników temperatury ponieważ mam problem z ich lutowaniem .Próbuję lutować ale cyna nie chcę się ich trzymać i nie mogę ich zlutować. Użyłem specjalnych tulejek zaciskowych izolowanych ale rezystancja wzrosła mi o 100 procent z 6 do 11 Mohm co dyskwalifikuje ten czujnik.


Na górę
Post: 15-12-2021, 19:55 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Ja lutowałem i trzymało. Użyłem oryginalnego przewodu i dolutowałem do tego który kupiłem.
W najgorszym razie spróbuj dobrze skręcić na odcinku 2 cm i zaizoluj. Ponoć złączki wago dają radę.

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 19-12-2021, 11:30 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
Wczoraj wziąłem się do roboty i wszystko zdemontowałem dpf,katalizator i faktycznie czujnik za dpf po pierwsze był krzywy a po drugie podczas pomiarów omomierzem nie dawał oznak życia więc go wymieniłem na używany przedni.Dodatkowo dpf i katalizator potraktowałem karcherem z gorącą wodą bo były trochę zatkane.Obecnie sprawa wygląda tak że czujnik za jak i przed dpf pokazują jednakową wartość,dpf i katalizator wyczyszczone gorącą wodą, wymieniłem też na nowy czujnik temperatury przed turbiną oraz wymieniony egr Magneti Marelli więc myślę że sprawę wypalania mam już załatwioną ale błąd który mnie prześladuje dalej się pojawia P0648. Macie jakieś pomysły? Może trzeba zrobić adaptacje egr po wymianie bo tylko tego nie zrobiłem.Błąd P0486 jest związany z recyrkulacją spalin a po wczorajszej robocie mam już wszystko sprawne.Mam jeszcze pytanie do osób które mają sprawne na 100% te czujniki dpf może ktoś może zmierzyć rezystancję tych czujników na zimnym silniku ?Wystarczy odpiąć wtyczki z tych czujników na prawym kielichu i zmierzyć rezystancję na pinach kostek.U mnie na zimnym silniku zakres miernika ustawiony na 200Mom pokazuje 1,3


Na górę
Post: 19-12-2021, 18:15 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
A robiłeś adaptację DPF?
EGR - wymieniałem i nie robiłem adaptacji, choć słyszałem, że niektórzy musieli robić. Sprawdź wtyczkę EGR, może tam coś nie kontaktuje, to się zdarza.

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Post: 29-12-2021, 09:21 
Offline

Rejestracja: 25-02-2021, 19:30
Posty: 14
Suzuki: Grand vitara 2
A jaki dokładnie EGR kupiłeś? Nowy,używany jakiej firmy? Wtyczka jest ok.


Na górę
Post: 29-12-2021, 19:48 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3597
Lokalizacja: Sztutowo/Warszawa
Suzuki: Była GV II 2007 DDIS
Nie pamiętam, to było lata temu. Nowy na bank nie oryginał w sensie nie z logo Suzuki. ;)

_________________
Pozdrawiam, Marek
"There are 10 types of people in this world, those who understand binary and those who don't" ;)
I już bez klekocika :placze:


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 19 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 7 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl
[ GZIP: On ]