Suzuki Klub Polska - Forum Dyskusyjne - www.suzukiklub.pl

Forum dyskusyjne dla użytkowników samochodów marki Suzuki.
Dzisiaj jest 30-11-2020, 23:27

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 9 ] 
Autor Wiadomość
Post: 16-08-2017, 16:13 
Offline

Rejestracja: 16-08-2017, 15:56
Posty: 42
Witam
To mój pierwszy post ale chciałbym prosić was o pomoc pposiadam suzuki gramd Vitara 1,9ddis, problem polega na tym ze gdy jadę gdzieś pod większą górę lub dłużej pomecze turba to wyskakuje mi piła i ona się odlacza, gdy wylacze całkowicie auto błąd znika i wszystko jest ok, przy wylaczonej turbo nie kopci ani niv,
Dziękuję za pomoc z gory


Na górę
Post: 17-08-2017, 08:49 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3265
Lokalizacja: Warszawa
Suzuki: GV II 2007 DDIS
Wyłącza turbo, czy ogranicza obroty do 2300? Jeśli ogranicza obroty, to znaczy, że komp przechodzi w tryb awaryjny/serwisowy.
Sugeruję podpięcie pod jakiś komputer i sprawdzenie błędów. Bez informacji o błędach, to będzie tylko gdybanie.

_________________
Pozdrawiam
Marek

"There are 10 types of people in this world, those who understand binary and those who don't" ;)


Na górę
Post: 17-08-2017, 15:20 
Offline

Rejestracja: 16-08-2017, 15:56
Posty: 42
Był podłączany jest różnica ciśnień,
Dziś zauważyłem lekki nalot na intercoolerze może to być przyczyną tego? Może powietrza mało dostaje turbina i się wyłącza?
Wyłącza turbo,sprawdzałem to u elektromechanika


Na górę
Post: 17-08-2017, 20:49 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3265
Lokalizacja: Warszawa
Suzuki: GV II 2007 DDIS
A wkręcisz silnik powyżej 2300? W trybie awaryjnym/serwisowym nie ma turbo i nie kręci powyżej 2300. Tak czy inaczej sugeruję podpięcie pod dobry komputer diagnostyczny.

_________________
Pozdrawiam
Marek

"There are 10 types of people in this world, those who understand binary and those who don't" ;)


Na górę
Post: 18-08-2017, 05:34 
Offline

Rejestracja: 16-08-2017, 15:56
Posty: 42
Tak wchodzi powyzek 2300


Na górę
Post: 18-08-2017, 07:37 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 3265
Lokalizacja: Warszawa
Suzuki: GV II 2007 DDIS
Z przeczytanych na forach informacji zacząłbym od czujnika ciśnienia doładowania. Podobno często wystarczy czyszczenie.
Jeszcze pytanie masz EGR i DPF? Może coś z czujnikami na DPF lub przewodami do DPF? Oprogramowanie silnika jest oryginalne, czy po modyfikacjach? Pytam, bo wiele wskazuje na to, że u mnie POWER BOX generuje błędy (jestem na etapie sprawdzania).

_________________
Pozdrawiam
Marek

"There are 10 types of people in this world, those who understand binary and those who don't" ;)


Na górę
Post: 18-08-2017, 13:38 
Offline

Rejestracja: 16-08-2017, 15:56
Posty: 42
Ok, dzięki
.mam dpf ale był czyszczony, a oprogramowanie mam oryginalne,


Na górę
Post: 22-11-2020, 01:07 
Offline

Rejestracja: 01-03-2020, 12:44
Posty: 7
Lokalizacja: Poznań
Suzuki: Grand Vitara II 2007
No właśnie podłączę się pod ten temat, bo spotkało mnie to samo co autora posta - tzn. auto przechodzi w tryb awaryjny po przekroczeniu 2300 obr/min, zapala się ZYGZAK i jedzie max. ok. 90 km/h bez załączania turbiny.
Po raz pierwszy stało się to na autostradzie przy przyspieszaniu do ok. 165 km/h i wciśniętym w podłogę pedałem gazu. Nic nie strzeliło, nic nie chrupnęło, a auto zgubiło nagle obroty i mogłem jechać max. 90 km.h.

Wykręciłem turbinę i okazało się, że rdzeń turbiny STANĄŁ i w ogóle nie dało się nim zakręcić. A nakrętka z podkładką same się odkręciły i leżały w turbinie luzem. Poza tym był cały pokiereszowany na łopatkach jakby coś przez niego przeleciało... Ale nie mogło być to coś z silnika, bo to jest od tej "brudnej strony" gdzie spaliny z kolektora tylko dochodzą. Ktoś powie, że to ta odkręcona nakrętka mogła uszkodzić rdzeń, ale to nie możliwe, bo ona ma lewy gwint i od obrotów rdzenia sama nie mogła się odkręcić... Poza tym rdzeń i tak się już nie kręcił... Smarowanie turbiny widać, że było OK, oleju auto nigdy nie brało.

Silnik pracuje normalnie, bez problemu, DPF wyczyszczony pół roku wcześniej, EGR kupiony nowy, 4 nowe świece wkręcone rok wcześniej, rozrząd również zmieniony, Olej Elf Evolution Full-Tech FE 5W30 wymieniany co 10 tys.km. Zatem o auto dbam, ale jak załatwiłem turbinę to do dziś nie wiem. Jak ją wyrzucałem widziałem, że ktoś już ją wymieniał bo była z 2015 roku, a auto mam z 2007. Przebieg 213 tys.km.

Założyłem nową turbinę i jest OK, ale do dziś nie wiem, co mogło być przyczyną takiego stanu rdzenia.
Dołączam FOTO rdzenia:


Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


Na górę
Post: 22-11-2020, 10:35 
Offline

Rejestracja: 01-03-2020, 12:44
Posty: 7
Lokalizacja: Poznań
Suzuki: Grand Vitara II 2007
Aha, przy tej awarii turbo błedy jakie sie pojawiały to najpierw:
P0638
P0606
a potem też:
P2002
P0243

Po wymianie turbiny, wszystko znikło.


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 9 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 9 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl