Suzuki Klub Polska - Forum Dyskusyjne - www.suzukiklub.pl

Forum dyskusyjne dla użytkowników samochodów marki Suzuki.
Dzisiaj jest 15-10-2018, 16:16

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 11 ] 
Autor Wiadomość
 Tytuł: Wentylatory
Post: 24-01-2018, 20:09 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
Ale mam nadal problem z wentylatorami. Czujnik temp. wymieniłem, na krótko oba wentylatory działają, przekaźniki sprawdzone wg tej instrukcji:
Obrazek
i nadal nie kręcą , a temp. dochodzi do 94'C. Jest może jeszcze inny termistor , który steruje pracą wentylatorów? Może bezpiecznik? Chociaż na rysunkach nic takiego nie znalazłem...


Na górę
Post: 24-01-2018, 20:28 
Offline
Awatar użytkownika

Rejestracja: 16-10-2016, 20:33
Posty: 161
Lokalizacja: Zielona Góra
Sprawdz przewody miernikiem tzn. ich ciągłość, może gdzies jest obwód przerwany.


Na górę
Post: 24-01-2018, 21:36 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
No muszę chyba wgryźć się w schematy. Znalazłem bezpieczniki - prawdopodobnie właśnie te od wentylatorów - opisane w manualu jako " Primary fuse"
Obrazek
Obrazek
Po pierwsze nie zgadza się amperaż - u mnie jest 30A, ale wyglądają na całe... :?
Obrazek


Na górę
Post: 24-01-2018, 22:52 
Offline
Awatar użytkownika

Rejestracja: 16-10-2016, 20:33
Posty: 161
Lokalizacja: Zielona Góra
Jutro po pracy idę do garażu to przy okazji zobaczę jak instalacja wygląda i poszukam u siebie tych bezpieczników.


Na górę
 Tytuł: Wentylatory
Post: 12-02-2018, 19:42 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
Mam jeszcze pytanie odnośnie wentylatorów. A konkretnie sposobie sterowania nimi. Na schematach zlokalizowałem tylko jeden czujnik temperatury. Na jakiej zasadzie regulowane są obroty? Wentylatory mają działać od razu po odpaleniu silnika czy dopiero po osiągnięciu przez silnik danej temperatury?
I kilka zrzutów ze znalezionymi informacjami, może komuś kiedyś się przyda (dla silników benzynowych, różnią się nieco od dieseli):
Obrazek
Obrazek
I tu wyjaśniło się, dlaczego u mnie bezpieczniki mają 30A :)
Obrazek
Obrazek
Obrazek


Na górę
 Tytuł: Re: Wentylatory
Post: 12-02-2018, 20:01 
Offline
Moderator
Awatar użytkownika

Rejestracja: 21-08-2007, 20:49
Posty: 2578
Lokalizacja: Warszawa
Wydzieliłem do nowego tematu. Tamten niech zostanie o pompie :)

_________________
Pozdrawiam
Marek

GV II 2007 5d DDIS
"There are 10 types of people in this world, those who understand binary and those who don't" ;)


Na górę
 Tytuł: Re: Wentylatory
Post: 13-02-2018, 18:39 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
Ze schematu wynika, że na kablu masowym (żółto zielonym) jest bezpiecznik 15A. Dobrze czytam ten schemat?
Prąd z bezpieczników do przekaźników dochodzi. Te z kolei też są dobre, sprawdzone wg instrukcji. Więc zostają dwie możliwości - brak sygnału z ECM lub brak masy z wejść E63 lub E82. Dobrze kombinuję?
Mógłby ktoś w wolnej chwili sprawdzić, czy wentylatory pracują od razu po uruchomieniu silnika?


Na górę
 Tytuł: Re: Wentylatory
Post: 13-02-2018, 21:33 
Offline
Awatar użytkownika

Rejestracja: 16-10-2016, 20:33
Posty: 161
Lokalizacja: Zielona Góra
Tak, wg schematu jest tam bezpiecznik 15A. Wentylatory nie pracują od razu po odpaleniu, chyba, że masz włączoną klimatyzację. Poszczegolne iegi wentylatora załączają się po osiągnieciu danej temperatury. Sorki miałem poszukac wtedy Ci bezpiecznikow i wylecialo mi z glowy,a auto caly czas mam rozbebeszone w garazu. Pisales,ze podlaczales wentyaltory na krótko i działały. Zasilales je bezposrednio tak? Spróbuj zmostkować piny we wtyczce od czujnika. Jeśli są 3 piny to mostkując 2 powinien zalaczyc się I bieg,a lącząc 3 - II bieg.


Na górę
 Tytuł: Re: Wentylatory
Post: 14-02-2018, 21:12 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
Czujnik ma tylko dwa piny ale jest nowy więc raczej jest ok. Zaskoczyło mnie , że jest tylko jeden. Myślałem, że wentylatory mają wkasny.


Na górę
 Tytuł: Re: Wentylatory
Post: 15-02-2018, 16:35 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
Ok, sprawa wygląda tak: bezpiecznik wymieniony. Sprawdzałem przewody w skrzynce przekaźników kontrolką i na przewodach żółto-zielonych jest napięcie. A po dotknięciu kontrolką przewodów czerwonych przekaźników wentylatory ruszają. Po dotknięciu przewodu czerwonego przekaźnika E31 słychać uruchamiającą się cewkę.
Czy w związku z tym wina leży po stronie ECM (Engine Control Module)? Komputer do wymiany?


Na górę
 Tytuł: Re: Wentylatory
Post: 19-02-2018, 16:26 
Offline

Rejestracja: 12-02-2015, 19:27
Posty: 142
No i się załatwiłem! Odpiąłem komputer, żeby sprawdzić miernikiem ciągłość przewodów z ECM do przekaźników i po podpięciu go z powrotem nie działa już nic. Kontroli nie gasną, wyświetlacz temperatury miga, auto nie odpala. Piny sprawdziłem , nie pozaginane. Aku był podczas tej operacji odłączony. Co schrzaniłem? Ma ktoś jakieś pomysły?


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 11 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 7 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl