Suzuki Klub Polska - Forum Dyskusyjne - www.suzukiklub.pl

Forum dyskusyjne dla użytkowników samochodów marki Suzuki.
Dzisiaj jest 22-02-2019, 05:23

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 132 ]  Przejdź na stronę Poprzednia 1 2 3 4 5 6
Autor Wiadomość
Post: 01-10-2017, 22:04 
Offline

Rejestracja: 31-07-2017, 12:13
Posty: 13
Alarm nie. Wychodzę rano a tu światła się palą, myślałem, że zapomniałem wyłączyć. Sięgam do manetki a tu wszystko O'K, manetka w pozycji wył. Ruszam do góry światła się palą, przestawiam na pozycję 0 a one nie gasną, dodam kluczyk wyjęty ze stacyjki. Po ustawieniu pozycji pokrętła złapałem taki pkt w którym światła zgasły, tak w połowie między pozycją wyłączenia a światłami pozycyjnymi. Wniosek chyba z tego płynie taki, że to jednak chyba przełącznik zespolony świateł.


Na górę
Post: 09-02-2019, 22:12 
Offline

Rejestracja: 09-02-2019, 17:51
Posty: 3
Witam Szanownych Forumowiczów

Walczę z systemem bezkluczykowym w mojej Suzuki SX4 rocznik 2011 niestety bezskutecznie. Ale od początku. Oba piloty działały bez problemu – otwieranie centralnego zamka i odpalanie silnika bezkluczykowo. Ostatnio baterie w pilotach zaczęły słabnąć, dlatego wymieniłem baterię w jednym z nich. Niestety po wymianie baterii nie mogę odpalić silnika - zaświeca się czerwony kluczyk. Co ciekawe pilot żwawo otwiera i zamyka centralny zamek.
Drugi pilot już ledwo zipie na starej baterii, ale bez problemu nadal uruchamia silnik - zaświeca się niebieski kluczyk. Próbowałem procedury przypisania pilota do immo opisanego w tym poście niestety bez rezultatu. Suza nie chce wejść w tryb kodowania pilota do immo.
Czy możecie doradzić jak rozkminić ten problem.


Na górę
Post: 10-02-2019, 12:20 
Offline
Awatar użytkownika

Rejestracja: 23-12-2016, 18:49
Posty: 146
Lokalizacja: śląsk
Transponder, "immo" w kluczyku powinien działać nawet bez baterii, jest to autonomiczne urządzenie elektroniczne działające bez zasilania. Można zaprogramować u "dorabiacza kluczy" jeśli ma się jakiś inny sprawny :)

_________________
sedici 4x4 1,6 benzyna 120 kucyków


Na górę
Post: 10-02-2019, 13:02 
Offline
Awatar użytkownika

Rejestracja: 23-12-2016, 18:49
Posty: 146
Lokalizacja: śląsk
Mam jeszcze taki pomysł, otwórz auto kluczykiem z nową baterią a kluczykiem z starą baterią spróbuj odpalić silnik, a potem odwrotnie.
Taki eksperyment powinien podpowiedzieć gdzie problem :idea:
Napisałeś "Próbowałem procedury przypisania pilota do immo" miejmy nadzieję że się bardziej nie napsociło :szok:

_________________
sedici 4x4 1,6 benzyna 120 kucyków


Na górę
Post: 10-02-2019, 21:53 
Offline

Rejestracja: 09-02-2019, 17:51
Posty: 3
Transpondery "immo" w obu kluczykach (w kluczyku nie ma baterii) działają czyli jak wyciągnę z pilota metalowy kluczyk mogę odpalić auto. Nie działa natomiast jeden z pilotów do bezkuczykowego odpalania silnika świeci się czerwona kontrolka kluczyka na konsoli - stało się to po wymianie baterii.

Na razie bardziej nie popsułem :sciana: bo nie mogę Suzy wprowadzić w stan kodowania pilota do immo.

Postępuje wg tej procedury:

1) Usiądź w fotelu kierowcy i zamknij wszystkie drzwi.
2) Sprawdź, czy zamek z fotela kierowcy jest odblokowany.
3) Włóż klucz zapłonu do cylindra stacyjki.
a) 3 razy wcisnąć i otwórz przełącznik blokady drzwi
b) wcisnąć przełącznik blokady drzwi w kierunku zamykania.
c) 4 razy wyjąć i włóż kluczyk z cylindra stacyjki
d) Uruchom silnik i poczekaj 3 sekundy.
4) Ustawić włącznik zapłonu w pozycję OFF.
odezwie się brzęczyk dwa razy i zamek , blokada w drzwiach zostanie otwarta co wskazuje, że moduł kontroli startu wszedł w tryb rejestracji.


Niestety nic się nie dzieje. Co robię źle?


Na górę
Post: 11-02-2019, 07:57 
Offline
Awatar użytkownika

Rejestracja: 23-12-2016, 18:49
Posty: 146
Lokalizacja: śląsk
Czy przypadkiem (oczywiście) przy wymianie baterii coś się nie uszkodziło, elektronika :?
Na auto złomie, alledrogo czy innym tanio sprzedam, kupisz używany i popróbuj zakodować na nowo :) chyba że już jest tak dużo kluczyków wpisanych że nie przyjmie następnego :szok:

_________________
sedici 4x4 1,6 benzyna 120 kucyków


Na górę
Post: 11-02-2019, 19:08 
Offline

Rejestracja: 09-02-2019, 17:51
Posty: 3
Czy ta procedura jest poprawna?


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 132 ]  Przejdź na stronę Poprzednia 1 2 3 4 5 6

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl