Suzuki Klub Polska - Forum Dyskusyjne - www.suzukiklub.pl

Forum dyskusyjne dla użytkowników samochodów marki Suzuki.
Dzisiaj jest 21-10-2018, 09:11

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Post: 24-12-2017, 15:04 
Offline

Rejestracja: 24-12-2017, 14:49
Posty: 5
Witajcie

Specyfikacja auta
Suzuki Liana
Silnik 1.3 DOHC
Rok 2002
Paliwo Benzyna/GAZ sekwencja
Przebieg 220 000 km

A więc tak mam problem z moją Lianką gdyż nie odpala ale zacznijmy od początku. We Wszystkich Świętych przy odpalaniu samochodu zaświeciła mi się kontrolka check engine. Samochód zaczął nie równo chodzić oraz nie miał tyle mocy co wcześniej.
Kolejnego dnia pojechałem do zaprzyjaźnionego mechanika aby sprawdzić w czym problem. Według jego komputera diagnostycznego powstał błąd czujnika położenia wałka rozrządu. Nie myśląc dłużej zamówiłem nowy czujnik za który zapłaciłem 200zł oraz wymieniłem go. Pojechałem do mojego mechanika aby zresetować błąd jednakże ten nadal nie znikał nawet po wymianie owego czujnika. Postanowiłem jechać do innego mechanika w większym mieście który wiem że aktualizował sterowniki komputera diagnostycznego. Komputer drugiego mechanika zdiagnozował nie błąd czujnika położenia wałka rozrządu tylko błąd obwodu czujnika położenia wałka rozrządu. Po owej diagnozie postanowiłem sprawdzić kable co i jak czy czasami któryś z nich nie uległ uszkodzeniu jednakże wszystko było raczej ok. Po zgaszeniu liany w sobotę wieczorem kolejnego dnia czyli w niedziele wsiadłem do niej oraz chciałem ją odpalić. Przekręciłem kluczyk oraz zacząłem kręcić rozrusznikiem, raz tak jakby zaczął łapać i koniec. Rozrusznik kręci jak szalony a samochód nawet nie łapie nic kompletnie tak jakby mu wyjęto świece. Iskra w aucie jest paliwo dochodzi. Gdyby ktoś coś wiedział to proszę o pomoc. A najlepsze jest to że podłączając komputer diagnostyczny pierwszego mechanika obecnie silnik nie ma żadnych błędów, zniknął nawet ten dotyczący czujnika wałka rozrządu. Jeżeli ktoś coś może wie to proszę o pomoc. Dziękuje

Czekam na odpowiedzi jeżeli jakiekolwiek będą :) Dziękuje
Pozdrawiam


Na górę
Post: 24-12-2017, 21:39 
Offline

Rejestracja: 22-07-2017, 19:40
Posty: 50
Lokalizacja: koszalin
Jeszcze raz posprawdzaj kable


Na górę
Post: 26-12-2017, 12:24 
Offline

Rejestracja: 24-12-2017, 14:49
Posty: 5
Nie mam pomysłu co by mogło sie w nim zepsuć. Jutro zaprowadzam Liane do najlepszego mechanika w mojej okolicy. Jeżeli kogoś ciekawi co było przyczyną nie odpalania to podam jak tylko go naprawi. Dziękuje 1 użytkownikowi za propozycje sprawdzenia kabli, patrzyłem i niby wszystko jest ok.


Na górę
Post: 26-12-2017, 13:02 
Offline

Rejestracja: 15-12-2017, 13:30
Posty: 15
Było by łatwiej gdybyś podał kody błędów.

Montaż i demontaż:

Obrazek

Tablice kontrolne:

Obrazek
Obrazek
Obrazek

Jeśli chcesz oryginały w PDF to masz u mnie w temacie:
viewtopic.php?f=3&t=15863


Skoro czujnik jest nowy i sprawny to pozostaje wiązka przewodów wraz z wtykami, błąd samego komputera lub uszkodzone [brudne] zębate koło sygnałowe. Sprawdź jeszcze czy wałki rozrządu się kręcą jak kręcisz rozrusznikiem.


Na górę
Post: 27-12-2017, 22:21 
Offline

Rejestracja: 24-12-2017, 14:49
Posty: 5
Wałki się kręcą łańcuch jest na miejscu widać go przez wlew oleju.

Najlepsze jest to że komputer diagnostyczny mojego kolegi obecnie nie wykrywa żadnego błędu silnika, zniknął nawet ten od owego czujnika a samochód jak nie odpalał tak nie odpala. Boje się że mógł przeskoczyć na rozrządzie i spotkały sie tłoki z zaworami.
Nie ma co spekulować oddałem auto do mechanika zobaczymy co wymyśli mam tylko nadzieje że naprawa nie będzie mnie kosztować 2000zł :)

Dzięki za schematy i całość w pdf na pewno sie przydadzą w przyszłości.

Po naprawie auta dam wam znać co było nie tak


Na górę
Post: 08-01-2018, 10:15 
Offline

Rejestracja: 24-12-2017, 14:49
Posty: 5
Liana zaprowadzona do mechanika. Rozrząd przeskoczyl.
Teraz mam jeszcze jedno pytanko czy silnik 1.3 DOHC jest bezkolizyjny ? Mechanik powiedział ze wymiana z częściami będzie mnie kosztować 1 000 zł z czego 700 kosztuje zestaw rozrządu. Wie ktoś czy ten silnik 1.3 DOHC jest kolizyjny czy nie ?


Na górę
Post: 11-01-2018, 19:50 
Offline

Rejestracja: 24-12-2017, 14:49
Posty: 5
UP

Rozrząd w suzuki zamówiłem w ASO gdyż w żadnej hurtowni w Polsce niema rozrządu który odpowiadał by modelowi mojego silnika. Mechanik mój dzwonił po największych hurtowniach w Polsce i mają 1 rodzaj który akurat do mojej liany nie pasuje.

Zamówiłem rozrząd w ASO który dobrali dopiero po zidentyfikowaniu pojazdu przez nr VIN który umożliwił im identyfikacje modelu silnika gdyż silników 1.3 DOHC są 4 wersje ;)

Rozrząd z ASO wyniósł mnie 1128zł oraz będzie dopiero za tydzień gdyż będzie on ściągany z centrali japońskiej :) czyli przyleci do mnie prosto z ojczyzny lianki.

Rozrząd przestawił się na 1 wałku o 2 zęby na szczęście nie doszło do kolizji tłoków i zaworów owego wałka. Jednakże powodem przestawienia się rozrządu było ,,ulepienie'' niefachowa wymiana rozrządu przez poprzedniego właściciela. Napinasz z pospawanymi śrubkami. Mój mechanik powiedział że 15 lat siedzi w tym i jeszcze nie widział czegoś takiego.
Jeżeli otrzymam od niego fote to wstawię.

Kolejny up już po dokonaniu naprawy :)


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl